WordPress 3.2

WordPress 3.2 がリリースされました。

かねてからのアナウンス通り、動作環境の必要バージョンが引き上げられました。

CentOS5系のところは、独自パッケージか、php53に入れ替えてないと、通常は「php-5.1.6」と思われますので使用できないことになります。うーんどうするかなぁ。

WordPress 3.2 日本語版 (次期バージョン)
    PHP バージョン 5.2.4 以上
    MySQL バージョン 5.0 以上

http://ja.wordpress.org/
http://ja.wordpress.org/2011/07/05/gershwin/(WordPress 3.2 が利用できるようになりました)
 
ちゃんと読んではないのですが、外向けは、新デフォルトテーマ「Twenty Eleven」の採用で、他は、管理画面側や内部的な処理効率の改善といったところでしょうか。

コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です

CAPTCHA