pukiwiki 1.4.7 の PHP5.4対応 (1.5リリース)

使ってないから気がつかなかったのですが(^^;、CentOS7にしてPHP5.4なったらPukiwikiが動かなくなっていたのでメモ
 
(なんと)PHP5.5に対応した1.5がリリースされていたので、1.4.7だったなら、1.5へアップデートする差分があるのでパッチすればOK
 
PukiWiki/Install/Update/1.5.0(pukiwiki)
 
1.5にできない理由があればほぼ同じと思いますがPHP5.4に適応するパッチあり
BugTrack2/353/PHP5.4対応版(pukiwiki-dev)

コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です

CAPTCHA